Umstieg von prä-0.94.9-Version auf 0.95.1 und neuer

From Miranda NG
Jump to: navigation, search
<translate> Warning</translate>
Alte Versionen von Miranda NG (0.94.6 und älter) mit verschlüsselten Dbx_mmap_SA-Profilen müssen zunächst auf 0.94.9 aktualisiert werden, bevor sie auf 0.95.1 aktualisiert werden. Diese Versionen sind zu alt um sie durch PluginUpdater zu aktualisieren.

Miranda NG aktualisieren

Für Nutzer von dbx_tree

Dbx_tree-Treiber wurde eingestellt, um mit Ihren Daten auf Dbx_mmap umzusteigen beachten Sie bitte die folgenden Hinweise:

  • Wenden Sie den Installer von dieser Seite auf ihre Miranda-NG-Installation an. Er wird Miranda auf Version 0.94.9 mit dbx_tree zurücksetzen.
  • Exportieren Sie Ihre Einstellungen in eine INI-Datei mit Databaseeditor, und Ihren Verlauf mit BasicHistory (pro Kontakt) oder mit UInfoEx (global).
  • Dann können Sie auf Miranda NG 0.95.1 mit Dbx_mmap als Datenbanktreiber aktualisieren, importieren Sie zunächst Ihre Einstellungen, dann Ihren Verlauf.

Miranda IM aktualisieren

IM Updater wird Miranda IM zunächst auf Miranda NG 0.94.9 aktualisieren, welches dann ebenfalls mit PluginUpdater aktualisiert werden kann.