Обновление версий pre-0.94.9 до 0.95.1 и выше

From Miranda NG
Jump to: navigation, search
<translate> Warning</translate>
Ранние версии Miranda NG (0.94.6 или раньше) с профилем, зашифрованным Dbx_mmap_SA, необходимо обновлять сначала до 0.94.9 и только потом — до 0.95.1 и выше. Пожалуйста, воспользуйтесь для этого специальным установщиком.

Обновление Miranda NG

  • Проверьте ваш профиль с помощью плагина DbChecker. Плагин невозможно установить с помощью PluginUpdater, поэтому вам придётся самостоятельно скачать его отсюда, учитывая версию программы и разрядность.
  • Скачайте установщик по ссылке ниже:
  • Запустите скачанный файл и выберите путь к установленной Miranda (в большинстве случаев установщик найдёт его автоматически). Установщик обновит ваши файлы до версии 0.94.9.
  • Теперь можно обновлять вашу Miranda NG до последней версии с помощью PluginUpdater.

Для пользователей Dbx_tree

Поддержка драйвера базы Dbx_tree прекращена, для перехода на Dbx_mmap с сохранением данных необходимо выполнить следующие действия:

  • Скачайте установщик по ссылке выше и установите версию 0.94.9 поверх вашей Miranda (В этой версии есть Dbx_tree).
  • Экспортируйте настройки в ini-файл, используя редактор базы; историю можно экспортировать плагинами BasicHistory (поконтактно) или UInfoEx (глобально).
  • Теперь можно обновляться до версии 0.95.1 с драйвером Dbx_mmap, импортировать настройки, а потом историю.


Обновление Miranda IM

Плагин IM Updater для Miranda IM обновляет её до Miranda NG 0.94.9, которую потом можно обновить до последней версии с помощью PluginUpdater.