GPG

From Miranda NG
Plugin:New GPG/be
Jump to navigation Jump to search
This page is a translated version of the page GPG and the translation is 17% complete.
Other languages:
GPG
Няма выявы
Імя файла New_GPG.dll
Аўтар sss
Сістэмныя
патрабаванні
GnuPG v1.x
Спампаваць
Стабільная версія: 32-bit, 64-bit
Апошняя версія: 32-bit, 64-bit
Іншае: GnuPG,

Плагін шыфравання GPG, заснаваны на зыходных кодах старога GPG-плагіна і SecureIM. Support for XEP-0027: Current Jabber OpenPGP Usage.

Plugin requires GPG package to be installed in your OS (version 1.x is recommended).

  • Download installer from the project site. Scroll down to table GnuPG binary releases and click "download" beside Simple installer for GnuPG (Screen 1).
  • Run the installer and follow its instructions.
  • When Miranda is started with New_GPG plugin for the first time, a window pops up where you should point the plugin to gpg.exe and set home directory (Screen 2).

Home directory is either existing GnuPG home directory (if you have used GPG without Miranda earlier) or any empty folder to which you have write access. At the moment it is strongly recommended that the path should contain only Latin characters without spaces.